Quickcam Express

From MEPIS Documentation Wiki

Jump to: navigation, search

Quickcam Express is supported by a kernel module that is installed by default with MEPIS 7.0 and later.

In earlier MEPIS versions, you need to install the module manually. Using your favorite method of installing software, install one of these modules, depending on your architecture:

qc-usb-modules-2.6.15-27-386
qc-usb-modules-2.6.15-27-686

You may also want to install (included by default in MEPIS 7.0 and later):

qc-usb-utils
Personal tools
In other languages